Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Compatibility of SAP B1 and SQL 2000

Dear members,

I have newly installed the 2007 version of SAP B1,and i have SQL2000 as Database.

Will there be any compatibility issues arising out of this.

Thanks and regards,

Venkatesh.R

Former Member
Not what you were looking for? View more on this topic or Ask a question