Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

I have no permission to view the SLD

Hi everybody,

i have created the user com.sap.lcr.lcrAdministrator and have add this role to the group SAP_SLD_ADMINISTRATOR. My user contains the groups Administrators and SAP_SLD_ADMINISTRATOR, but i cannot access to SLD.

Message:

You do not have permission to view the System Landscape Directory. Minimum required: UME role with permission com.sap.lcr.LcrUser and J2EE role LcrUser. See the SLD Post-Installation Guide for details.

The connection under Visual Admin-> SLD Data Supplier-> HTTP Settings works fine with my user. I have also assign application role to user groups.

regards,

Seed

Former Member
Former Member replied
Not what you were looking for? View more on this topic or Ask a question