Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

List of Values failed to run.

We have few list of values (LOV's) in the repository which are scheduled on a daily basis. They were running fine until yesterday where it failed with the similar error in the BVM:

Status of List of Values Instance: Failed

Creation Time: 9/23/2008 10:35:02 AM

Start Time: 9/23/2008 10:35:03 AM

End Time: 9/23/2008 10:35:50 AM

Server Used: crystal1.ListOfValuesJobServer

Error Message: Failed to open the connection.

I tried to re-schedule manually in the Business View Manager after deleting the failed instance and still its failing.

The problem persists even after restarting the Server Box. However we have another server which is a copy of our production server and everything works fine there.

Nothing has been touched in the prod server.

We havent disturbed any data connections relevant to these LOVs.

Please let me know how to fix this.

Thanks,

Girish

Edited by: Girish Siddaganganna on Sep 23, 2008 5:27 PM

Former Member
replied

Hi Girish,

If this is failing to manually schedule in the Business View Manager, I would suggest checking the database connections even though you do not believe any changes have been made.

In the Central Configuration Manager, is the LOV Job Server running? Verify that it's running under a domain account with local admin rights.

Regards,

Wallie

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question