Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

XI3.0 with SAP BW 3.1

I am sure the answer is no, but I thought I'll still check. Can XI3.0 talk to SAP BW 3.1? Below is a list of supported platforms from the integration kit:

SAP Servers*

u2022 SAP BW 3.5, BASIS level 19, ABA level 19, BW level 19

u2022 SAP R/3 4.6c, BASIS level 41, ABA level 41

u2022 SAP R/3 4.7, BASIS level 41, ABA level 41

u2022 SAP NetWeaver BI 7, BASIS level 10, ABA level 10, BW level 10

u2022 mySAP ERP 2004, BASIS level 19, ABA level 19, BW 3.5 level 19

u2022 mySAP ERP 2005, BASIS level 10, ABA level 10, BI7 level 10

u2022 SAP Enterprise Portal 6 SP19

u2022 SAP Enterprise Portal 7 SP10

  • SAP servers required to have at least the above patch levels.

1- Has anyone tried to connect to SAP BW 3.1, though it is not supported? Can it be that it is not supported but it still work?

2- Can I have two different versions of Integration kits on the same BOBJ box?

3- Can one BOBJ server talk to two diffferent SAP servers? I assume yes, but just wanted to confirm.

Thanks,

Kashif

Edited by: Kashif Saeed on Sep 22, 2008 6:30 PM

Edited by: Kashif Saeed on Sep 22, 2008 6:34 PM

Edited by: Kashif Saeed on Sep 22, 2008 6:35 PM

Former Member
replied

Hi,

- not supported means that it was not tested and that in case it doesn't not work that you will not receive any fixes because it is not part of the PAM

- 2 different version of the Integration Kit on one BOE Server is not supported

- You can have one BOE environment talking to multiple SAP backends.

to my knowledge BW 3.1 is out of maintenance already - or ?

ingo

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question