Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Not possible to install ST-A/PI (SAPKITAC4C) again after CRM-2007 upgrade

Hi all,

I Upgraded from CRM 5.0 to CRM-2007. They are both running on Netweaver 7.0

During the upgrade the ST-A/PI Plugin in is deinstalled according the normal procedure. After the upgrade I tried to re-install this plug-in SAPKITAC4C (the plugin gro CRM 6.0) but I cannot see it in SAINT (the special one for CRM).

The EPS files are uploaded in SPAM.

Before the upgrade the same version (SAPKITAC4C) was already installed. I think the problem is releated to this.

Does this sound familair to you? Can you help?

Kind regards,

Erik Leemans

Not what you were looking for? View more on this topic or Ask a question