Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

error while installing ecc6.0 with PI----import abap

hi EXPERTS,

i want to configure PI using ECC6.0.

my hard disk space is 250gb---233 net.

RAM -


2GB.

PROCESSOR -


2.8 DUAL CORE INTEL

OPERATING SYSTEM:-WINDOWS 2003 ENTERPRISE EDITION.

PARTITIONS:-

C:-5GB 2046-3950 VIRTUAL MEMORY

D:-228GB 5000-5500 VIRTUAL MEMORY

MY SYSTEM NAME IS -


SYSTEM.

I CONFIGURED MICROSOFT LOOPBACK ADAPTER.

THEN INSTALLED j2sdk-1_4_2_12-windows-i586-p AND PUT ENVIRONMENT VARIABLES.

AFTER I INSTALLED ORACLE 10G WITH DATABASE NAME "ORCL".

AFTER THAT SELECT InsMaster\IM_WINDOWS_I386->SAPINST.EXE

THEN SAPERP2005 SUPPORT RELEASE 1->SAP SYSTEM --> ORACLE > CENTRAL SYSTEM> CENTRAL INSTANCE INSTALLATION.

AFTER THAT IN STEP 2 , I SELECTED ECC , AS ABAP , AS JAVA , PI.

ASKED FOR JAVA COMPONENTS AND I GAVE THAT ONE.

THEN JCE POLICY AND I GAVE THAT ONE.

SAP SID-->ERP.

INSTALLATION DRIVE :-D:

MASTER PASSWORD.

DB ID :--AND I GAVE THIS AS ORC.

DB HOST:- IT TAKE AUTOMATICALLY(SYSTEM-NAME OF THE SYSTEM)

THEN I GAVE THE EXPORT1 PATH

THEN EXPORT6 PATH

THEN EXPORT 2,3,4&5.

THEN IT ASKED FOR ORACLE CLIENT,KERNAL AND BS2005 AND I GAVE ALL THE DETAILS.

IT ASKED FOR TO CONFIGURE SLD AND I SELECT RADIO BUTTON " REGISTER IN EXISTING CENTRAL SLD(DEFAULT)"

THEN IN SLD:-

SELF REGISTRATION OF JAVA ENGINE IN CENTRAL SLD

SLD HTTP HOST:- SYSTEM (I GAVE MY SYSTEM NAME)

SLD HTTP PORT:- 50100 (I GIVE THAT PORT AS 50000)

SLD DATA SUPPLIER USER :-SLDDSUSER(AUTOMATICALLY GENERATED).

PASSWORD:-GENERATED.

SELF REGISTRATION OF ABAP ENGINE IN CENTRAL SLD:-

SLD GATEWAY HOST:-SYSTEM (I GAVE MY SYSTEM NAME)

SLD GATEWAY INSTANCE NUMBER:-02

COMMUNICATION WITH CENTRAL SLD:-

SLD ABAPAPIUSER:-SLDAPIUSER(GENERATED)

PASSWORD:-(GENERATED)

AFTER THAT IT ASKED FOR SOLUTION MANAGER KEY AND I GIVE THAT ONE .

IN IMPORT ABAP PHASE I GOT AN ERROR. I HAVE DONE ALL THE PREVIOUS SUGGESTIONS WHICH WERE GIVEN BY EXPERTS AND I GOT THAT SAME ERROR ONCE AGAIN SO IAM POSTING THESE DETAILS TO GET THE CORRECT SOLUTION.

is there any mis configurations i done in these steps then tell me regarding those.

Former Member
Not what you were looking for? View more on this topic or Ask a question