Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrade assistant Server error: your username is root, but must be <SID>adm

Hi GURU's,

I am working on "Combined Upgrade & Unicode Conversion" 4.6C ==> NW2004s

When starting Upgrade assistant and continuue with upgrade getting following error:

Server error: your username is root, bu must be <SID>adm

I have option to continue, or cancel

When I choose "Continue" Upgrade assistant disconects from Upgrade server

Has someone any idea, what is the reason, and how can I solve this issue.

PS: I have also tried to start upgrade with <SID>adm user, but the same error.

Thanks for your help in advance.

Not what you were looking for? View more on this topic or Ask a question