Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Getting "Could not Import Universe" error while trying to refresh a Report

Hi,

When we are trying to refresh a report in ZABO in production environment, we are getting an error "Could not import universe".

We are able to import all other universes and refresh all other reports thru ZABO.

Even these reports that are dependent on this universe are getting refreshed in Infoview and Full client. We are continuously facing this issue in ZABO.

We tried the following steps but it did not fix the problem.

1) Go to Tools -> Universes; Select the Universe to be imported and click on "Import" - Result: An error stating "Cannot find Universe".

Click on "Refresh" button and then on "Import" again.

Still the same error " Cannot find Universe"

2) Click on "Data manager" after opening the report. Go to 'Definition' tab -> click on "..." - Result: "Cannot find Universe" error.

3) Go to C:\Documents and Settings\<user name>\Application Data\Business Objects\Business Objects 6.0\lsi\

Take a backup of .rkey and .lsi files of our gateway server and delete them from that location.Then relogin Infoview and ZABO.

4)Go to Internet Options -> Temporary File Settings -> View Objects.

Delete RptViewerAX class and ZaboCheckandRunControl class and relogin infoview and ZABO.

5) Tried creating a new Document based on that Universe.

6)Publish the universe with a different name and try creating a report based on that.

None of these trials worked out. Please help us to fix this issue.

Note: Our Production environment is reverse proxy enabled that has a time out set to 15 mins at webintelligence level. The Error is being observed with in 2 mins from the refresh process started.

Regards

Chaitanya

Former Member
Not what you were looking for? View more on this topic or Ask a question