Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Portal Error after system copy

We are getting below error after we performed a dual stack system copy. We are able to connect to VA, Configtool, SDM except portal. Any ideas?!

http://host:port

Application cannot be started.

Details: com.sap.engine.services.deploy.container.ExceptionInfo: Error in starting application [sap.com/com.sap.engine.docs.examples].

std_server0.out has erros like below:

com.sap.portal.prt.sapj2ee.error [SAPEngine_Application_Thread[impl:3]_33] Fatal:

com.sap.portal.prt.sapj2ee.error [SAPEngine_System_Thread[impl:5]_150] Fatal: Exception while starting: sap.com/com.sa

p.netweaver.bc.rf

.

.

com.sap.portal.prt.sapj2ee.error [SAPEngine_Application_Thread[impl:3]_7] Fatal:

com.sap.portal.prt.sapj2ee.error [SAPEngine_System_Thread[impl:5]_150] Fatal: Exception while starting: sap.com/com.sa

p.portal.pcm.admin.apiservice

dev_server0:

Wed Sep 17 21:52:37 2008

186.817: [GC 186.817: [ParNew: 119589K->32359K(130560K), 0.0669152 secs] 169148K->81918K(1005056K), 0.0670788 secs]

[Thr 223] Wed Sep 17 21:52:38 2008

[Thr 223] JLaunchISetState: change state from [Starting applications (10)] to [Running (3)]

Wed Sep 17 21:54:58 2008

327.480: [GC 327.481: [ParNew: 119399K->35834K(130560K), 0.0745068 secs] 168958K->85393K(1005056K), 0.0746528 secs]

Wed Sep 17 21:54:59 2008

328.550: [GC 328.551: [ParNew: 121894K->43519K(130560K), 0.0827871 secs] 171454K->93460K(1005056K), 0.0829520 secs]

Wed Sep 17 22:01:04 2008

693.368: [GC 693.368: [ParNew: 130559K->43520K(130560K), 0.1257561 secs] 180500K->103573K(1005056K), 0.1259380 secs]

Former Member
Not what you were looking for? View more on this topic or Ask a question