Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

disp+work.exe still in yellow after completing some post activities......

Hi All,

Recently i installed NW2004s SR2 successfully. Initially i got suceed after completing some post work via https://host:port/nwa then when i start disp+work.exe is still in yellow even if i wait for more than 1 hour.

server.0.log:

#1.5#02004C4F4F50001D0000000E000000C00004572291DCE859#1221705894515#/System/Server##com.sap.engine.core.service630.container.ServiceRunner#######SAPEngine_System_Thread[impl:5]_52##0#0#Error#1#/System/Server#Plain###Core service com.sap.security.core.ume.service failed. J2EE Engine cannot be started.#

#1.5#02004C4F4F50001D00000010000000C00004572291DCED8F#1221705894531#/System/Server##com.sap.engine.core.Framework#######SAPEngine_System_Thread[impl:5]_52##0#0#Fatal#1#com.sap.engine.core.Framework#Plain###Critical shutdown was invoked. Reason is: Core service com.sap.security.core.ume.service failed. J2EE Engine cannot be started.#

developer trace of disp+work.exe :

-


trc file: "dev_disp", trc level: 1, release: "700"

-


sysno 70

sid NDI

systemid 560 (PC with Windows NT)

relno 7000

patchlevel 0

patchno 75

intno 20050900

make: multithreaded, Unicode, optimized

pid 3104

Thu Sep 18 08:11:06 2008

kernel runs with dp version 217000(ext=109000) (@(#) DPLIB-INT-VERSION-217000-UC)

length of sys_adm_ext is 572 bytes

      • SWITCH TRC-HIDE on ***

***LOG Q00=> DpSapEnvInit, DPStart (70 3104) [dpxxdisp.c 1237]

shared lib "dw_xml.dll" version 75 successfully loaded

shared lib "dw_xtc.dll" version 75 successfully loaded

shared lib "dw_stl.dll" version 75 successfully loaded

shared lib "dw_gui.dll" version 75 successfully loaded

shared lib "dw_mdm.dll" version 75 successfully loaded

rdisp/softcancel_sequence : -> 0,5,-1

use internal message server connection to port 3970

Thu Sep 18 08:11:11 2008

      • WARNING => DpNetCheck: NiAddrToHost(1.0.0.0) took 5 seconds

***LOG GZZ=> 1 possible network problems detected - check tracefile and adjust the DNS settings [dpxxtool2.c 5273]

MtxInit: 30000 0 0

DpSysAdmExtInit: ABAP is active

DpSysAdmExtInit: VMC (JAVA VM in WP) is not active

DpIPCInit2: start server >DEVSYS_NDI_70 <

DpShMCreate: sizeof(wp_adm) 18304 (1408)

DpShMCreate: sizeof(tm_adm) 3994272 (19872)

DpShMCreate: sizeof(wp_ca_adm) 24000 (80)

DpShMCreate: sizeof(appc_ca_adm) 8000 (80)

DpCommTableSize: max/headSize/ftSize/tableSize=500/8/528056/528064

DpShMCreate: sizeof(comm_adm) 528064 (1048)

DpFileTableSize: max/headSize/ftSize/tableSize=0/0/0/0

DpShMCreate: sizeof(file_adm) 0 (72)

DpShMCreate: sizeof(vmc_adm) 0 (1440)

DpShMCreate: sizeof(wall_adm) (38456/34360/64/184)

DpShMCreate: sizeof(gw_adm) 48

DpShMCreate: SHM_DP_ADM_KEY (addr: 05E40040, size: 4653368)

DpShMCreate: allocated sys_adm at 05E40040

DpShMCreate: allocated wp_adm at 05E41E40

DpShMCreate: allocated tm_adm_list at 05E465C0

DpShMCreate: allocated tm_adm at 05E465F0

DpShMCreate: allocated wp_ca_adm at 06215890

DpShMCreate: allocated appc_ca_adm at 0621B650

DpShMCreate: allocated comm_adm at 0621D590

DpShMCreate: system runs without file table

DpShMCreate: allocated vmc_adm_list at 0629E450

DpShMCreate: allocated gw_adm at 0629E490

DpShMCreate: system runs without vmc_adm

DpShMCreate: allocated ca_info at 0629E4C0

DpShMCreate: allocated wall_adm at 0629E4C8

MBUF state OFF

DpCommInitTable: init table for 500 entries

EmInit: MmSetImplementation( 2 ).

MM global diagnostic options set: 0

<ES> client 0 initializing ....

<ES> InitFreeList

<ES> block size is 1024 kByte.

Using implementation flat

<EsNT> Memory Reset disabled as NT default

<ES> 511 blocks reserved for free list.

ES initialized.

Thu Sep 18 08:11:12 2008

J2EE server info

start = TRUE

state = STARTED

pid = 3332

argv[0] = D:\usr\sap\NDI\DVEBMGS70\exe\jcontrol.EXE

argv[1] = D:\usr\sap\NDI\DVEBMGS70\exe\jcontrol.EXE

argv[2] = pf=D:\usr\sap\NDI\SYS\profile\NDI_DVEBMGS70_DEVSYS

argv[3] = -DSAPSTART=1

argv[4] = -DCONNECT_PORT=1045

argv[5] = -DSAPSYSTEM=70

argv[6] = -DSAPSYSTEMNAME=NDI

argv[7] = -DSAPMYNAME=DEVSYS_NDI_70

argv[8] = -DSAPPROFILE=D:\usr\sap\NDI\SYS\profile\NDI_DVEBMGS70_DEVSYS

argv[9] = -DFRFC_FALLBACK=ON

argv[10] = -DFRFC_FALLBACK_HOST=localhost

start_lazy = 0

start_control = SAP J2EE startup framework

DpJ2eeStart: j2ee state = STARTED

rdisp/http_min_wait_dia_wp : 1 -> 1

***LOG CPS=> DpLoopInit, ICU ( 3.0 3.0 4.0.1) [dpxxdisp.c 1623]

***LOG Q0K=> DpMsAttach, mscon ( DEVSYS) [dpxxdisp.c 11586]

DpStartStopMsg: send start message (myname is >DEVSYS_NDI_70 <)

DpStartStopMsg: start msg sent

Thu Sep 18 08:11:13 2008

CCMS: AlInitGlobals : alert/use_sema_lock = TRUE.

Thu Sep 18 08:11:14 2008

CCMS: start to initalize 3.X shared alert area (first segment).

DpJ2eeLogin: j2ee state = CONNECTED

DpMsgAdmin: Set release to 7000, patchlevel 0

MBUF state PREPARED

MBUF component UP

DpMBufHwIdSet: set Hardware-ID

***LOG Q1C=> DpMBufHwIdSet [dpxxmbuf.c 1050]

DpMsgAdmin: Set patchno for this platform to 75

Release check o.K.

Thu Sep 18 08:11:43 2008

MBUF state ACTIVE

DpModState: change server state from STARTING to ACTIVE

Please help me to resolve the issue.

FYI: I installed DI & PI both.

With Regards,

Lolla.

Former Member
Not what you were looking for? View more on this topic or Ask a question