Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SBO 2007A PL41 with WebTools 6.

Hi Everyone,

Currently One of our cliet has SBO 2007A PL06 installed with WebToosl 6.0 Version: 2007.0.620.0.

We need to upgrade them to SBO 2007A PL41 in order for an AddOn to work properly. SAP portal mentions that WebTools 6.0 is only supported upto SBO 2007A PL37.

Is there anyone who has SBO 2007A PL41 and WebTools 6.0 running? If yes, did you come across any issues?

Thanks for any replies in advance.

Regards,

Kafil Shumon.

Former Member
Not what you were looking for? View more on this topic or Ask a question