Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

MS Visual Studio .net 5.0

Dear all

While upgrading our mobile 4.0 to 5.0/2007 the 2005 visual studio is said to be a mandatory prerequisite. Does this mean we need to buy a license for this? If so, is it possible to use the ms vs .net 2008 as well as the 2005 version seems to be difficult to get?

Regards, Kai

Tags:
Former Member
replied

Hi Kai,

It is necessary to use Visual Studio 2005(if you move to 5.0 SP09 or above) as there is a framework change to 2.0(.net framework 2.0).Hence it is mandatory.With regards to VS 2008 testing is still going on. Professional edition should do the trick for you.

Thanks,

Abishek

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question