Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Planning Book error

Hi all

I have a surprise error. In my DP PA ( new config.), i have several CVCs in MPOS and in the planning book, when i loaded my selection ID, it shown up all the CVCs. When i load all of them, i am seeing the data in Pl Book, But when i load selectively just one material, it gives error :"There are no plannable characteristic combinations. Error reading data: Planning book can not be processed further"

when i checked MC62, My CVCs are in good shape. and why this error comes once the selection ID is showing the selected objects. why it says no plannable chars ? It happens to one selection only. Other selections work good.

Secondly, in some other issue, i have a user complaining about authorisation of not able to work in KF X, when he is really working on KF Y. Why system error says no authn for different KF. I ran all the consis. checks.

I have my LC connectivity in red color today in LC10. I presume thats LC is disconnected. But my loading into PB works, it does not show me error saying No LC anchors found.. & I ran the PA cons check in Repair mode too. It shows no error.

So why this kind of problem coming, any one faced this situation? Though I referred to this our hardware vendor for this LC issue, I wanted to know if there is any application issue.

Any clues pls ?

thanks

venkat

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question