Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

For installing EHP1 for CE7.1

I already have CE 7.1 SR5, 90-day trial version on my machine.

Now I see that EHP1 is also available for download. I want to use EHP1 for the BPM capabilities in it.

Will I now have to uninstall CE7.1 SR5 that I already have and then install the EHP1 CE7.1 on a clean slate or can I do the installation on top of the existing CE 7.1 SR5?

Regards,

Puja

replied

As mentioned in Donka's blog, you would have to download the JRE 1.5 from www.sun.java.com.

Please download Update 16 or above.

Regards,

Romit

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question