Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Runing BO 6.5 and Xi 3.0 on the same machine

I have installed 6.5 and Xi 3.0 on the same workstation. Both versions run fine when I run them one at a time (open one, work on it, then exit before starting the other).

However, when I run 6.5 and Xi 3.0 simultaneously, then the next time I try to run either of them, I receive a message asking me to install again.

Has anyone run into this?

Michael O

Former Member
replied

Not saying this is supported but it should work. It wouldn't ever be recommended and if you had issues one of the 1st recommendations from support would be to remove legacy apps, cleanup the system and reinstall XI 3. I've seen customers get 6.5 working with XIR2 so there is no reason it shouldn't work with XI 3.x (but don't do it if you don't have to).

Regards,

Tim

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question