Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

what are the requirements for xMII 11.5 and xMII 12.0

Hi All,

I am new to xMII.

Our client wants to implement xMII. They have all SAP systems in place(R/3, ERP, Netweaver and all). I have gone though lot of docs but still I am not very clear about everything.

Quations:

1. which vesion (xMII 11.5 or xMII 12.0) should I use? can they both integrated with Netweaver(Which version)?

2. Can someone give me some ideas(links) on compatibility matrix for both xMII 11.5 and xMII 12.0?

3. Is there any docs like end to end implementation for both xMII 11.5 and xMII 12.0? Links???

can someone please advise on that ?

Thanks,

Haresh Solanki

Not what you were looking for? View more on this topic or Ask a question