Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

4 ETQ399 ... current release too low (< 2002_1_31I)

HI,

I am running an upgrade in modus PREPARE from 4.6C to ECC 6.0 and I get the message that: current release too low (< 2002_1_31I).

I downloded the Add-Ons 2002_1_46C (SAPKIND76A).

I extract it to \usr\sap\trans\EPS and the file is ...\EPS\bin

I logon to the the system and uploaded it and I see it is installable.

Problem: When I want to install it the system tells its already installed.

Why I see it its installable? Why PREPARE ask for it when its installable?

...............................................................

ADDONCHK.LOG is:

................................................................1 ETQ201XEntering upgrade-phase "ADDON_CHK" ("20080915234114")

2 ETQ367 Connect variables are set for standard instance access

4 ETQ399 System-nr = '00', GwService = 'sapgw00'

4 ETQ399 Environment variables:

4 ETQ399 dbs_ora_schema=SAPSR3

4 ETQ399 auth_shadow_upgrade=0

4 ETQ399 Range check for Add-on CA-JVA 462 ...

4 ETQ399 ... current release within range (41B - 462)

4 ETQ399 ... ==>> OK

4 ETQ399 Range check for Add-on PI 2001_2_46C ...

4 ETQ399 ... current release too low (< 2002_1_31I)

4 ETQ399 ... ==>> TOO LOW

4 ETQ399 Range check for Add-on SAP_NOTES 46C ...

4 ETQ399 ... Add-on not ranged

4 ETQ399 ... ==>> OK

4 ETQ010 Date & Time: 20080915234114

.............................................................

Any Idea?

Thanks in advance

HanseAtik

replied

I just saw that there's more to do to upgrade

http://service.sap.com/r3-plug-in

--> SAP R/3 Plug-In

--> Upgrade

Select your source release and upgrade path and you will get the sequence you need to upgrade the PI.

Markus

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question