Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

The record is currently used in workflow - without workflow

I have been receiving the message "The record is currently used in workflow, Version 5.5 SP6 (5.5.62.60)" aways I do a Check Out or Check In in a Record, but I'm not using workflow in my repository.

When I try to delete a record, the message also is shown: "The record is currently used in workflow <0xFFAC3200>".

I have checked the user permission and it have full access. I have tryed with another user too, but I did have success.

I'm creating and using the MDM Data Manager 5.5.62.60.

can anybody help me?

Thanks.

Tags:
replied

Hi Evandro,

Couple of things to check:

- Are you using astandard business content rep or a customized one.In case you are using a std rep jsut check under the workflows tabel is there any Workflow preexisting and is so what are the Start and Stop step details in MS Visio.In case the records are checked out in the start step then just change them to checkin and them try again.

- Rt click the Repository and Check->Verify Rep if any errors do Repair.

- Still if its giving you the same error then check in the data base level if any workflows are there if so the delete them and try again.

- Lastly which patch in SP06 are you working on as I have worked on MDm SP06 Patch2 without facing any such workflow issues.

- If it still does not work then try exporting the Xml schema and then recreate the rep using import schema with a new name.

Hope It Helped,

Thanks & Regards

Simona Pinto

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question