Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

unable to upgarde from PL 01 to PL41

Hi all,

In my system my patch level is 01.I want to upgrade my patch level to 41.In upgrade.exe file server tools and help has been uprageded , But in case of common Upgrade this error message is showing.The application failed to initialize properly(oXc0000005).

Note: In my system no antivirus is installed.

Former Member
Former Member replied

Dear

Whick version are you using 2005 version or 2007 version, if it is 2005version, please first upgrade to 2005 PL05 before upgrading to the latest patch. If you are using 2007version, please first upgrade to PL30 before upgrading to the latest patch for system inconsistency.

If the above upgrade still can't be succeeded, please kindly check the information below:

1.Check if the citrix was using, and if the Citrix Virtual Memory Optimization is running please stop that service and try to upgrade again.

2. This error occurs when trying to run an Add-on that

was developed in a .Net development environment

without installing the .Net framework.So, if your addon

was developed in a .NET, please install .Net Framework

on the customer's workstation.(note 795782)

3. check DIAPI version is correct also

Wish it is useful information for you.

Regards

Apple

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question