Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Re: Are there Java upgrade options available? Java 1.4.2 support soon ending.

I'm having problems with users using Java 1.6 (company standard in place for other apps) on their machines and the screen freezing up while trying to use prompts in Web Intelligence. After researching this issue, I found that you can't go any higher than Java 1.5 while using SP2. Does upgrading to SP3 on BO XI R2 solve the problem with users using Java 1.6 on their machines? If so, do you also have to upgrade the BO server to have Java 1.6 after you install SP3?

Former Member
Not what you were looking for? View more on this topic or Ask a question