Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

New CRS XIR2 installation - application server unavailable

Any ideas why CMS and Infoview are not accessible? CCM shows all services running, but when I attempt to go to CMS or Info I get "application server unavailable". We just installed CR Server yesterday and I was able to get into both yesterday. Thanks for any direction anyone can point me in.

replied

Since you say you were at least able to login yesterday, shut down the SIA (assuming you're running XI 3) - or all your servers (except tomcat), then restart Tomcat and your https server (all in the CCM).

Otherwise, try to access your Tomcat launchpad

http://servername:8080/

If you can get there, click on 'Manage' on the left-hand side to see if your InfoView and CMC links (context paths) are there... If you can't login, add the following users to your Tomcat users

<user username="manager" password="manager05" roles="manager"/>

<user username="admin" password="admin05" roles="admin"/>

Then login as user=manager password=manager05

If your paths are in Tomcat and it indicates that the applications are still deployed, you may want to check if someone else who has access to your server installed another application since you last logged in. It is quite possible that another Java application could have been installed that would have inserted a reference to a newer version of the Java JDK in your PATH environment variable. In that case, you'd have to move the reference to the JDK that your Tomcat version is using to the head of the PATH variable.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question