Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP Gui 6.40 vs. 7.10

We are currently using SAP Gui 6.40 for our BI 7.0 and R/3 4.6 environment. We have a new user who wants to use SAP Gui 7.10 instead of 6.40. Will there be any bad effect on the systems or not? Please help me out in this regard.

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question