Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

unable to add report via Publishing Wizard to Repository

Hi,

I am the BO beginner. I would like to publish reports creating via CR on my station (Vista) to CR server repository to allow other user to see it.

At the end of process publishing report via Publishing Wizard the error message ocured: File Repository Servers is stopped.

Server BusinessObjects XI Release 2 on linux RH 4 32bit

Publishing Wizard installed on Vista.

$ ./ccm.sh -display

Creating session manager...

Logging onto CMS...

Creating infostore...

Sending query to get all server objects on the local machine...

Checking server status...

stcrep2.cms.aps is enabled.

stcrep2.cacheserver.cacheserver is enabled.

Input.stcrep2.fileserver is enabled.

stcrep2.ListOfValuesJobServer.jobserver is enabled.

stcrep2.pageserver.pageserver is enabled.

Output.stcrep2.fileserver is enabled.

stcrep2.destjobserver.jobserver is enabled.

stcrep2.reportjobserver.jobserver is enabled.

stcrep2.eventserver.eventserver is enabled.

stcrep2.programjobserver.jobserver is enabled.

I am able to see that both (Input and Output) FILE REPOSITORY SERVER are running via http://<server>/businessobjects/enterprise115/adminlaunch/launchpad.html

Maybe is it possible to copy report file into Root directory of Input Server? And what www adres to use to see it?

I will appreciate for any help.

Aneta

Former Member
Not what you were looking for? View more on this topic or Ask a question