Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error in the depreciation Run

dear all

i have around 9500 assets in my asset master, when i run the depreciation at the final point it stops giving the error Error(). how can i correct how can i find the actual error??

Thanks & Regards

Kanishka

Former Member
replied

Dear Kanishka,

There exist several possibilities which will lead to Depreciation Run failure. Please kindly check whether

the following senarios is the case in your situation:

- Please make sure that Depr. area 100 (Book Depreciation) is active

for to all asset classes. This is important.

- Another reason caused the depreciation run failed

is that an Asset Class is missing in the OITM table, but it still

exists in the Fixed Assets table[@ba_cclsdpa].To find such cases,

please refer to note :1236895

- Please refer to note 1023366.

    • how to set log level to 6

1. Choose "Start->Run", enter "regedit", and press Ok.

2. In the "Registry Editor" open the path

"HKEY_CURRENT_USER\Software\SAP\SAP Manage\SAP Business One\AddOn"

3. Double click on LogginLevel.

4. In "Value data" enter the value 6 and click "OK".

    • how to get log file.

Go to 'start', then Run..., and in the browser type: %temp%

You will see a folder 'SAP Business One Log' in it a text file

First, delete the original log files and start addon.

After error occurs, please save log file on that time before doing

anything like continuing the addon process.

In case the issue is not resolved and you get the log file, please create the

message for SAP support on channel partner portal and send us the log file.

Regards

Vikas Rastogi

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question