Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrading 4.0B to ERP 6.0

I need to upgrade an SAP system from 4.0B Oracle 8.0.4 on HPUX 10.20 to ERP 6.0 Oracle and on AIX. I have a few questions:

1. Do I need to upgrade to a minimum level (kernel patch, R3Load etc.) in order to use the OSDB migration tools?

2. For a heterogeneous migration to the AIX, can I install 4.0B/Oracle 8.04 on AIX 5.x release, do the migration and from there or is there a better way to do this ?

3. Do I need to do a 2 step upgrade of Oracle from 8 to 9i to 10g ?

4. Where can I find documentation on the migration and upgrade as there is no more information less than 4.6C in the service marketplace?

Former Member
Not what you were looking for? View more on this topic or Ask a question