Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Input tax - from 4.6 to ECC 6.0 calculates differently

Hello all, little issue here. Now i don't know if now it is working as designed and 4.6 was incorrect or if ECC6 is incorrect. We just upgraded from $.6C to ECC 6.

In 4.6 Acct would post an accrual for use tax and it would post fine with out posting use tax automatically., they would just post it to a manual use tax account. They would post Db to Expense, Cr to Sales use Tax Manual - both would have U1 tax code - Self Assessed tax. Exp line had differnt Tax Jurisd. Code then the Sales Use Tax manual account had, but still in the same state. When i look at the Tax data, i would have base amounts, i would have Percentages, but i would not have any tax amount values, so there would be no additional postings to the entry, which is what they wanted and have been getting.

Now in ECC6 - same scenario, but however what the system is now doing is, it is increasing the expense line, along with the manual Sales and Use tax account, then there would be the Auto posting to the Sales and use tax account in OB40. So now our accounts are overstated. The only way to get ECC6 to react the same,is to make sure the two jurisdiction codes are the same, and it won't calculate additional lines.

Now i would think ECC 6 is working as designed, but if the amounts posting to the Auto post Sales and Use tax accounts are a wash, why is it posting and why does it increase the amount of the Expense account and B/S account first? i need help in figuring if our 4.6 system was incorrect or correct, and if correct, how do i fix ECC6?

PS- We are using Vertex.

Thanks

Sean Dwyer

Not what you were looking for? View more on this topic or Ask a question