Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Seeing 3.x Universe Connection and Not 7.0

We have SAP BW 7.0 and BOXI 3.0 with the Integration Kit.

When we attempt to create a universe connection it asks for 3.x.

Shouldn't we see a 7.0 connection?

Mike

replied

Hi Michael,

yes we talking about the same and the entry showing a description 3.x is valid for BW 3.x and BI 7 as well.

the UI is no deciding about which platform we support. You can see a list of supported platforms in the service marketplace

ingo

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question