Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

4.7 to ECC6.0 upgrade, R3trans too old in general checks.

Hello all. Banging my head up against a wall here to begin an upgrade of our DEV system. During the general checks section of PREPARE I encounter the following.

"ERROR: There are dependencies between support

packages included into the upgrade and the

target release kernel in directory.

e:\usr\sap\put\exe.

The tool R3trans needs a build date of 02.14.08

or later.

Please proceed as described in note 211077."

We have followed this note exactly and we still run into this problem. The current R3trans in that directory and in the e:\usr\sap\put\exenew directory is dated 8/3/08.

We have reset our prepare twice, repeated the note and still have not gotten around this problem.

Note we have also performed 2 previous test upgrades, using the same source files and same kernel patches and never encountered this error.

Former Member
Not what you were looking for? View more on this topic or Ask a question