Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Can not login after install crystal reports server 2008

I using Active directory for authenication. I added a group to the Mapped AD member Groups. I went to Users and Groups, and I checked to see the users pertaining to the group I added. I see the users name, it automatically added the users. I am part of the group that I added and see my user name (ex. wname). I know CMC is talking w/ Active Directory because I tried adding an invalid group and I got an error message.

Problem: I can not log into CMC and Infoview w/ my user name (wname) and also tried login as wname@xyz (xyz - domain name).

CMC: Authentication - Windows AD

Account Information Not Recognized: Active Directory Authentication failed to log you on. Please contact your system administrator to make sure you are a member of a valid mapped group and try again. If you are not a member of the default domain, enter your user name as UserName@DNS_DomainName, and then try again.

InfoView:

Account Information Not Recognized: Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008)

I am able to log in, into both application as ADMINISTRATOR.

Is there steps I am missing when I am setting up for Active Directory as a method of Authenication.

Former Member
Former Member replied

Yun -

I have found solution for this issue. use " Administrator " as login ID, Password is same one what you have given at time of installation. If you did not setup any password at time of installation leave password as blank. Please let me know if you have any questions. Thanks!

Regards

Anesh B

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question