Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

What MS SQL version for SAP ECC 6.0?

Hi,

we are preparing ourselves to move away from SAP R/3 & MS SQL 2000 to SAP ECC 6.0 and a new SQL platform.

From what I found, it runs on SAP_BASIS 7.0 - so both SQL 2005 and SQL 2008 are supported.

I was wondering, however, what SQL version do I need - would SAP ECC 6.0 run on Standard or does it require Enterprise Edition of SQL server?

Many thanks

Gavin

Edited by: Gavin Clark on Sep 9, 2008 5:07 PM

Former Member
Not what you were looking for? View more on this topic or Ask a question