Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error in SLD Calling function EXCHANGE_PROFILE_GET_PARAMETER

Hi,

We have installed PI 7.10 and have performed the post installation steps but have the following issues:

When Running Tx SLDCHECK all the process are green except EXCHANGE_PROFILE_GET_PARAMETER which has the error:

Calling function EXCHANGE_PROFILE_GET_PARAMETER

Retrieving data from the XI Profile...

Function call returned exception code 3

Access to the XI Profile is currently disrupted.

We also hav an issue with Tx SLDAPICUST. When we test the tow connections we get the following errors:

SLD destination settings:

Alias: <SID>CLNT001

Host name: <Host>

Port number: 50200

User: J2EE_ADMIN

Testing HTTP connection to the SLD server...

An exception has occurred:

Exception in SLD client: AbapSLDRequestHandler.ping(): CIM_ERR_FAILED: User credentials are invalid or user is denied access

Connection to SLD does not work

and

SLD destination settings:

Alias: SAP_CONFIG

Host name: <Host>

Port number: 50200

User: SLD_CL_<SID>

Testing HTTP connection to the SLD server...

An exception has occurred:

Exception in SLD client: AbapSLDRequestHandler.ping(): CIM_ERR_FAILED: User credentials are invalid or user is denied access

Connection to SLD does not work

The user IDs SLD_CL_<SID> and J2EE_ADMIN have the correct password and the profile SAP_SLD_ADMINISTRATOR

Please can anyone assist.

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question