Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

po release workflow issue/problem

hi wf experts,

We are successful in triggering workflow WS2000077 for Purchase Requisition with PR release strategy defined.

we are encountering the problem with PO release workflow

with WS20000075.

the procedure followed

1. activate link of ws20000075

2. assigned agents :users (as per the po release strategy)

3. the user who creates po, is the first release user also and there 2-3 levels of release levels

PO is made by user & workflow triggered outbox and inbox SBWP, this user has executed the PO from inbox

Second user is not triggered workflow (PO release) after the first person

the issue is workflow is not trigerring after first release, Pl suggest the settings

and another issue, after making one po in system by user, the

WS20000075 is automatically deactivated by its own.

every time we are going thru OOCU and activating the trying for another PO, but the issue is same at first level.

Kindly suggest solutions for the two issues.

pl help

Thanks & regards

Srihari

replied

The deactivation is happening as there is some error in the instances. Please change the settings in SWE2 for WS20000075 entry and change the field of Feedback after error as Do Not Change Linkage. The error might be due to some authorization issue please check from SWEL and analyse accordingly.

Thanks

Arghadip

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question