Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

regarding system support

Hi Gurus,

I am facing the problem with my system.when I am creatinting Zsmartform my system is giving the message "current system Architecture is not supported".

I am working on Linux operating system.When i click on the create button it is giving that message.

Plz can u suggest me wat may be the problem and how can i Resolve it.

Helpfull answers will be rewarded.

thank you.

Edited by: farook shaik on Sep 9, 2008 6:22 AM

Former Member
Not what you were looking for? View more on this topic or Ask a question