Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Why we get blank report on calling through web form

Hi Friends,

I am having few reports which was running nice as the "Save Data with Report" - Report Option was on / checked.

But being this is not a good practice so, I removed the option, ie. uncheked the option.

Now on calling the same report from the same web form, from where it was called earlier being called the report on web shows a blank page and not a single data from Database.

I tried a lot to get refreshed data but unable to do so.

As I am having only one .aspx file which contains a ReportViewer. I am passing the parameter for the report to be opened through coding in .aspx.vb file.

There I have given written code for Database connectivity, ReportSource, etc.

If any of you do have any steps which I should check and go through it, please tell me about it.

Thanks and regards

replied

Hello Md. Mushtaque,

I recommend to post this query to the [.NET Development - Crystal Reports|; forum.

This forum is dedicated to topics related to custom application development or deployment with Crystal Reports in .Net. This includes full versions of Crystal Reports as well as those versions of Crystal Reports bundled with Microsoft Visual Studio .Net.

It is monitored by qualified technicians and you will get a faster response there.

Also, all Crystal Reports .NET Development queries remain in one place and thus can be easily searched in one place.

Thanks a lot,

Falk

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question