Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

VS2008 SP1 plus CR2008 SP0 (including Fix 2)

I am having a problem that is being reported by others in the MSDN forums.(http://forums.microsoft.com/msdn/ShowPost.aspx?PostID=3700074&SiteID=1)

I have a brand new install of VS2008 SP1 on a brand new machine.

I installed CR2008 SP0 on top of that.

The design tools for CR2008 seem to be compltely missing.

When I open up existing reports, they are blank.

If I create a new report there is no wizard.

I installed the Hot Fix 2 that was released earlier this week hoping that it would do the trick but it had no impact.

These are production apps so I'm looking for a very quick fix.

thanks

replied

Hi Julie,

As you have mentioned that you are using Vista

its a known issue with vista you can try by turning off DEP.

Please try with this:

Run a command prompt as administrator. From the start menu, select "All Programs", then "Accessories" and right-click on the "Command Prompt" shortcut and choose "Run As Administrator". From here you can use the following command to disable Data Execution Prevention (DEP) with the following command:

bcdedit.exe /set nx AlwaysOff Keeping your command prompt open, run your setup or other process being stopped by DEP. Then, to turn it back on again, do the same and run the following: bcdedit.exe /set nx AlwaysOn

Hope this helps!!

Regards,

Shweta

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question