Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

XI installation

Hi All,

I am installing XI with NW07. I had an ERP2005 server here with ABAP only. I installed Java add in to it with usage type PI.

Now I tried to install J2ee adapter engine. It showed if i want to run a new installation or continue the old one.

So what to do here. Do I need to install J2ee adapter engine too for XI.

This is my 1st experience with XI installation. So do not much.

Kindly help

Thanks

Tajinder

Former Member
Not what you were looking for? View more on this topic or Ask a question