Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Xcelsius Engage 2008 - Error msg during install

Would someone please help! I am trying to install Xcelsius Engage 2008 and recieve the following error msg's:

1. Office XP application: Excel, Word, Outlook or PowerPoint must be pre-installed. Higher versions work fine. (Clicked "OK")

2. Installation ended prematurely because of an error. (Clicked "OK")

My OS is XP Professional, and am running Office XP on my machine. Why is this occurring?

Former Member
Not what you were looking for? View more on this topic or Ask a question