Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Sproxy test PI 7.1 fails message "Requested Repository is down:

When running the Sproxy test between ECC 6.0 and Pi 7.1 I get the following error:

Requested Repository is down.

Could not establish connection to ES Repository using "SAP_PROXY_ESR ": Not Found:404

Exception of class CX_SRAPI_REP_NOT_AVAILABLE

Any thoughts as to why this error pops up.

Thanks

Mikie Brogan

Former Member
Not what you were looking for? View more on this topic or Ask a question