Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Installation of BP ESS - which packages and dependencies?

Hi,

I'd like to install the ESS Business Package in the portal. My systems are:

Enterprise Portal 7.00 SP15

ECC 6.03

My questions are:

Which business package versions could I install. I'd like to install BP ESS 1.31. As far as I know I need to deploy the PCUI_GP 603 package first. Do I also need the SAP ESS 603 package? And are there any dependency problems?

Could anyone explain me in some sentences, what's the difference between the BP ESS 1.31 and SAP ESS 603? Or post a link with an explanation. I didn't find any useful explanations for that.

E.g. the blog from Siddharta Jain only mentions the deployment of BP ESS and PCUI_GP, not SAP ESS. Whereas some other postings on SDN mention also SAP ESS.

Thanks in advance for helpful answers.

Joschi

Former Member
Former Member replied

Basically the 603 relates to actual portal application (webdynpros). The 1.31 is Portal Content (iviews pages) that relates to 603. So basically you have to install both.

The xx3 or 1.3x versions you are looking at mean you are on Enhancement Package 3. All your components must be on the same level for everything to work. For ESS you will probably need:

EA_HR603 (in the ABAP backend)

PCUI_GP603 (in the J2EE engine, install with JSPM)

SAP_ESS603 (in the J2EE engine, install with JSPM)

BP ESS 1.31 (in the J2EE engine, install with JSPM)

But you will probably get the dependancies wrong if you download and try and install all of this manually and individually. You have to use the Solution Manager Maintenance Optimizer to select and download the packages.

Regards,

Adriaan

Edited by: Adriaan Van der Bank on Sep 3, 2008 1:32 PM

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question